Availablity of old desktop sync client due to regression with 1.5.1

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Availablity of old desktop sync client due to regression with 1.5.1

Jan Bernhardt
Hi there,

Due to regressions with the 1.5.1 desktop sync client for Mac OS
(https://github.com/owncloud/mirall/issues/1426) I need to downgrade to 1.5.0.
Unfortunately there doesn't seem to be an official download source.

Could someone please point me to the 1.5.0 release?

Thanks
Jan
_______________________________________________
Devel mailing list
[hidden email]
http://mailman.owncloud.org/mailman/listinfo/devel
Reply | Threaded
Open this post in threaded view
|

Re: Availablity of old desktop sync client due to regression with 1.5.1

Klaas Freitag-3
On 17.02.2014 19:59, Jan Bernhardt wrote:
> Hi there,
>
> Due to regressions with the 1.5.1 desktop sync client for Mac OS
> (https://github.com/owncloud/mirall/issues/1426) I need to downgrade to
> 1.5.0.
> Unfortunately there doesn't seem to be an official download source.
>
> Could someone please point me to the 1.5.0 release?
https://download.owncloud.com/desktop/stable/ownCloud-1.5.0.1811.dmg
>

Klaas

_______________________________________________
Devel mailing list
[hidden email]
http://mailman.owncloud.org/mailman/listinfo/devel