Owncloud 1.1 bug : as soon as I upload a file, the filelist is not shown

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Owncloud 1.1 bug : as soon as I upload a file, the filelist is not shown

Gaël Beaudoin
Hi,

I've been playing with the latest version of owncloud. Unfortunately I
encounter a bug that prevent me to really use it.

First, I've done the tests in both firefox and chrome, latest stable versions
to date.

The upload UI is very confusing. Why not a simple form with a submit button ?
The current one lacks feedback.

Anyway, as soon as I've uploaded a file in the default/root folder, the file
list is not shown anymore. If I remove the fil from the storage path manually,
the (empty) list is back.

The data is on the server, the rights looks good.

Without data : http://imagebin.org/125676
With an uploaded file : http://imagebin.org/125673

Is it a known problem ?
Thanks!
Ga?l

Reply | Threaded
Open this post in threaded view
|

Re: Owncloud 1.1 bug : as soon as I upload a file, the filelist is not shown

José Adiel Blandón Rivera
Hello, thanks for a project like this :)

I had this similar situation on old version of owncloud when I upload a
file with a filename that have special characters P/E: ? ? ? (i'm from
latin america :-P) maybe something similar happens to you?

I used a client to conect through webdav and create a web drive on
windows machines where I put the files to upload, when i put a filename
as mentioned before it showed me an error and the web interface no
longer worked :( i had to manually delete the file from the storage to
fix the web interface problem.

The fix was forcing to use UTF8 in the client, but no all open source
clients supports that feature :(

Regards

On 12/01/2010 03:19 PM, Ga?l Beaudoin wrote:

> Hi,
>
> I've been playing with the latest version of owncloud. Unfortunately I
> encounter a bug that prevent me to really use it.
>
> First, I've done the tests in both firefox and chrome, latest stable versions
> to date.
>
> The upload UI is very confusing. Why not a simple form with a submit button ?
> The current one lacks feedback.
>
> Anyway, as soon as I've uploaded a file in the default/root folder, the file
> list is not shown anymore. If I remove the fil from the storage path manually,
> the (empty) list is back.
>
> The data is on the server, the rights looks good.
>
> Without data : http://imagebin.org/125676
> With an uploaded file : http://imagebin.org/125673
>
> Is it a known problem ?
> Thanks!
> Ga?l
> _______________________________________________
> Owncloud mailing list
> Owncloud at kde.org
> https://mail.kde.org/mailman/listinfo/owncloud