[Owncloud RC 1] WebDAV broken due to invalid XML in fresh install?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Owncloud RC 1] WebDAV broken due to invalid XML in fresh install?

Niederfuchs
Did anyone encounter a presumably broken WebDAV due to invalid XML? I didn't encounter this error in OC6 -owncloud.log Beta 3. I filed the Bug(?) here

But maybe you guys can already see,  something that I did wrong - I'd appreciate it.

Error in Owncloud Log:

Warning PHP simplexml_load_string() [<a href='function.simplexml-load-string'>function.simplexml-load-string</a>]: Entity: line 76: parser error : Premature end of data in tag html line 7 at /www/htdocs/xxx/own/cloud/3rdparty/Sabre/DAV/Client.php#529  2013-11-29T09:53:06+00:00
Warning PHP simplexml_load_string() [<a href='function.simplexml-load-string'>function.simplexml-load-string</a>]: ^ at /www/htdocs/xxx/own/cloud/3rdparty/Sabre/DAV/Client.php#529 2013-11-29T09:53:06+00:00
Warning PHP simplexml_load_string() [<a href='function.simplexml-load-string'>function.simplexml-load-string</a>]: at /www/htdocs/xxx/own/cloud/3rdparty/Sabre/DAV/Client.php#529   2013-11-29T09:53:06+00:00
Warning PHP simplexml_load_string() [<a href='function.simplexml-load-string'>function.simplexml-load-string</a>]: Entity: line 76: parser error : Premature end of data in tag head line 9 at /www/htdocs/xxx/own/cloud/3rdparty/Sabre/DAV/Client.php#529  2013-11-29T09:53:06+00:00
Warning PHP simplexml_load_string() [<a href='function.simplexml-load-string'>function.simplexml-load-string</a>]: ^ at /www/htdocs/xxx/own/cloud/3rdparty/Sabre/DAV/Client.php#529 2013-11-29T09:53:06+00:00
Warning PHP simplexml_load_string() [<a href='function.simplexml-load-string'>function.simplexml-load-string</a>]: &lt;/html&gt; at /www/htdocs/xxx/own/cloud/3rdparty/Sabre/DAV/Client.php#529 2013-11-29T09:53:06+00:00
Warning PHP simplexml_load_string() [<a href='function.simplexml-load-string'>function.simplexml-load-string</a>]: Entity: line 75: parser error : Opening and ending tag mismatch: meta line 13 and html at /www/htdocs/xxx/own/cloud/3rdparty/Sabre/DAV/Client.php#529    2013-11-29T09:53:06+00:00
Warning PHP simplexml_load_string() [<a href='function.simplexml-load-string'>function.simplexml-load-string</a>]: ^ at /www/htdocs/xxx/own/cloud/3rdparty/Sabre/DAV/Client.php#529 2013-11-29T09:53:06+00:00
Warning PHP simplexml_load_string() [<a href='function.simplexml-load-string'>function.simplexml-load-string</a>]: &lt;/head&gt; at /www/htdocs/xxx/own/cloud/3rdparty/Sabre/DAV/Client.php#529 2013-11-29T09:53:06+00:00
Warning PHP simplexml_load_string() [<a href='function.simplexml-load-string'>function.simplexml-load-string</a>]: Entity: line 47: parser error : Opening and ending tag mismatch: meta line 14 and head at /www/htdocs/xxx/own/cloud/3rdparty/Sabre/DAV/Client.php#529

Full Log attached…!

Thanks for your help

Niederfuchs