Owncloud Windows Client: http error 403

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Owncloud Windows Client: http error 403

Hermann J Beckers
Accessing our ownCloud installation with the ownCloud windows client gives the following entries in our apache log:

a.b.c.d - UserName [03/Apr/2017:07:56:18 +0200] "GET /owncloud/status.php HTTP/1.1" 200 95 "-" "Mozilla/5.0 (Windows) mirall/1.5.4"
a.b.c.d - UserName [03/Apr/2017:07:56:18 +0200] "GET /owncloud/status.php HTTP/1.1" 200 95 "-" "Mozilla/5.0 (Windows) mirall/1.5.4"
a.b.c.d - UserName [03/Apr/2017:07:56:18 +0200] "GET /owncloud/status.php HTTP/1.1" 200 95 "-" "Mozilla/5.0 (Windows) mirall/1.5.4"
a.b.c.d - UserName [03/Apr/2017:07:56:18 +0200] "PROPFIND /owncloud/remote.php/webdav/ HTTP/1.1" 403 220 "-" "Mozilla/5.0 (Windows) mirall/1.5.4"
a.b.c.d - UserName [03/Apr/2017:07:56:18 +0200] "PROPFIND /owncloud/remote.php/webdav/ HTTP/1.1" 403 220 "-" "Mozilla/5.0 (Windows) mirall/1.5.4"
a.b.c.d - UserName [03/Apr/2017:07:56:18 +0200] "PROPFIND /owncloud/remote.php/webdav/ HTTP/1.1" 403 220 "-" "Mozilla/5.0 (Windows) mirall/1.5.4"


Accessing the same ressource from a web browser with the same username/password works. This is
the same ownCloud instance as mentioned in my e-Mail "correction of oc_storage entries"  from 2017-03-22.

Thanks
Hermann-Josef Beckers

_______________________________________________
User mailing list
[hidden email]
http://mailman.owncloud.org/mailman/listinfo/user
Loading...