Quantcast

Owncloud client no icon in systray

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Owncloud client no icon in systray

Ivan Jurišić
After last upgrade owncloud client to 2.2.4-9.1 I don't see ownCloud
client in systray ?!?!

How to fix?

_______________________________________________
User mailing list
[hidden email]
http://mailman.owncloud.org/mailman/listinfo/user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Owncloud client no icon in systray

Szládovics Péter
2017-01-08 12:10 keltezéssel, Ivan Jurišić írta:
> After last upgrade owncloud client to 2.2.4-9.1 I don't see ownCloud
> client in systray ?!?!
>
> How to fix?

On Ubuntu 16.04 unity the icon there is in the left upper corner :( not
in the information bar.
_______________________________________________
User mailing list
[hidden email]
http://mailman.owncloud.org/mailman/listinfo/user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Owncloud client no icon in systray

Ivan Jurišić
I using Debian Jessie.


On 01/08/2017 12:33 PM, Szládovics Péter wrote:

> 2017-01-08 12:10 keltezéssel, Ivan Jurišić írta:
>> After last upgrade owncloud client to 2.2.4-9.1 I don't see ownCloud
>> client in systray ?!?!
>>
>> How to fix?
>
> On Ubuntu 16.04 unity the icon there is in the left upper corner :(
> not in the information bar.
> _______________________________________________
> User mailing list
> [hidden email]
> http://mailman.owncloud.org/mailman/listinfo/user

_______________________________________________
User mailing list
[hidden email]
http://mailman.owncloud.org/mailman/listinfo/user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Owncloud client no icon in systray

nfasmnans
In reply to this post by Ivan Jurišić
CONTENTS DELETED
The author has deleted this message.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Owncloud client no icon in systray

Volker Wysk
In reply to this post by Ivan Jurišić
Am Sonntag, 8. Januar 2017, 12:10:22 CET schrieb Ivan Jurišić:
> After last upgrade owncloud client to 2.2.4-9.1 I don't see ownCloud
> client in systray ?!?!
>
> How to fix?

Are you using KDE? You might need to activate the ownCloud client in the
systray settings ("Systemabschnitt der Kontrolleiste" in German).

Volker

_______________________________________________
User mailing list
[hidden email]
http://mailman.owncloud.org/mailman/listinfo/user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Owncloud client no icon in systray

Ivan Jurišić
I using Mate desktop env.


On 01/08/2017 05:18 PM, Volker Wysk wrote:

> Am Sonntag, 8. Januar 2017, 12:10:22 CET schrieb Ivan Jurišić:
>> After last upgrade owncloud client to 2.2.4-9.1 I don't see ownCloud
>> client in systray ?!?!
>>
>> How to fix?
> Are you using KDE? You might need to activate the ownCloud client in the
> systray settings ("Systemabschnitt der Kontrolleiste" in German).
>
> Volker
>
> _______________________________________________
> User mailing list
> [hidden email]
> http://mailman.owncloud.org/mailman/listinfo/user

_______________________________________________
User mailing list
[hidden email]
http://mailman.owncloud.org/mailman/listinfo/user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Owncloud client no icon in systray

Volker Wysk
Am Sonntag, 8. Januar 2017, 17:24:02 CET schrieb Ivan Jurišić:
> I using Mate desktop env.

Then it's not what I thought it might be.

Volker

_______________________________________________
User mailing list
[hidden email]
http://mailman.owncloud.org/mailman/listinfo/user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Owncloud client no icon in systray

Benjamin Seclier
Hi,
I had the same problem on my Linux Mint (Cinnamon), in order to solve it, I had to wait some seconds (10 for exemple) after the boot for starting the ownCloud client, it solved the problem.

Cheers,

----- Le 8 Jan 17, à 18:15, Volker Wysk [hidden email] a écrit :

> Am Sonntag, 8. Januar 2017, 17:24:02 CET schrieb Ivan Jurišić:
>> I using Mate desktop env.
>
> Then it's not what I thought it might be.
>
> Volker
>
> _______________________________________________
> User mailing list
> [hidden email]
> http://mailman.owncloud.org/mailman/listinfo/user

--
Benjamin SECLIER
Direction du Numérique - Université de Lorraine
24 rue Lionnois - 54003 Nancy Cedex
Tél. 03 72 74 11 38
_______________________________________________
User mailing list
[hidden email]
http://mailman.owncloud.org/mailman/listinfo/user
Loading...