Problem with the repository

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Problem with the repository

Andrea Croci
Hello everybody,

in the last few days I've been having problems with the owncloud
repository. When I try to update and upgrade my packages, I get the
error message:

W: Failed to fetch
http://download.opensuse.org/repositories/isv:/ownCloud:/desktop/Ubuntu_14.04/Packages 
404  Not Found [IP: 195.135.221.134 80]

Did you by any chance move the packages, so that I should change something?

I'm on Ubuntu 14.04 64bit.

Thank you.
_______________________________________________
User mailing list
[hidden email]
http://mailman.owncloud.org/mailman/listinfo/user
Reply | Threaded
Open this post in threaded view
|

Re: Problem with the repository

Markus Goetz
Am 06.09.17 um 10:52 schrieb Andrea Croci:

>
> in the last few days I've been having problems with the owncloud
> repository. When I try to update and upgrade my packages, I get the
> error message:
>
> W: Failed to fetch
> http://download.opensuse.org/repositories/isv:/ownCloud:/desktop/Ubuntu_14.04/Packages 
> 404  Not Found [IP: 195.135.221.134 80]
>
> Did you by any chance move the packages, so that I should change
> something?
>
> I'm on Ubuntu 14.04 64bit.
Should work again :-)

I think there were some temporary hickups with OBS.

--
Woboq GmbH | https://woboq.com/
Geschäftsführer: Markus Goetz, Olivier Goffart
Hermannstr. 134, 12051 Berlin, Germany
Handelsregister: Amtsgericht Berlin (Charlottenburg) HRB 137795

_______________________________________________
User mailing list
[hidden email]
http://mailman.owncloud.org/mailman/listinfo/user