installing owncloud 9.1 from centos repo / dependency problem

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

installing owncloud 9.1 from centos repo / dependency problem

Fabian Santiago
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

hello again,

i read that owncloud 9.1 supports (recommends) php 7. i have said
version installed on centos 7.x via yum from the remi repo's.

upon yum repo install attempt of package 'owncloud', i receive a
dependency error:

Error: Package: owncloud-deps-php5-9.1.4-1.1.noarch (ce_stable)
           Requires: php-mysql
           Available: php-mysql-5.4.16-42.el7.x86_64 (base)
               php-mysql = 5.4.16-42.el7
           Available: php-mysql-5.4.45-11.el7.remi.x86_64 (remi)
               php-mysql = 5.4.45-11.el7.remi
           Available: php-mysql-5.4.45-12.el7.remi.x86_64 (remi)
               php-mysql = 5.4.45-12.el7.remi
           Available: php-mysqlnd-5.4.16-42.el7.x86_64 (base)
               php-mysql = 5.4.16-42.el7
           Available: php-mysqlnd-5.4.45-11.el7.remi.x86_64 (remi)
               php-mysql = 5.4.45-11.el7.remi
           Available: php-mysqlnd-5.4.45-12.el7.remi.x86_64 (remi)
               php-mysql = 5.4.45-12.el7.remi
           Available:
php-pecl-mysql-1.0.0-0.8.20151007git294ce3b.el7.remi.7.0.x86_64
(remi-php70)
               php-mysql = 1:1.0.0
           Available:
php-pecl-mysql-1.0.0-0.9.20151007git294ce3b.el7.remi.7.0.x86_64
(remi-php70)
               php-mysql = 1:1.0.0
           Installed: php-mysqlnd-7.0.15-1.el7.remi.x86_64 (@remi-php70)
               Not found
           Available: php-mysqlnd-7.0.14-1.el7.remi.x86_64 (remi-php70)
               Not found

when i attempt to install php-mysql, it only offers me php-mysqlnd.
will this not work then? Thanks.

- - Fabian S.

-----BEGIN PGP SIGNATURE-----
Version: Mailvelope v1.6.5
Comment: https://www.mailvelope.com

wsFcBAEBCAAQBQJYm7GICRBVUCsO65Bw/AAAtlUP/RANOG1I6Bttnm3GHnly
qpT26Zs2v/aThiLPps5CjW5QlP+6LJ1O37EbT3vRwIeJUQN607PiwabmR56t
D8/Q+Z95nec3S9yIaBQUEl1myR12hQMZ+ryIQMrQ5xAceOU2/MEKMBC11QjL
vujatNpv65wdauBdwZS77xbBZS4Xq1r3Q4YJrh5e3v5u2m/9lQX/3Ct8L0HE
6KTGIi9GxdDGP5k1LGRaGlGkc2oxU/sd1dRMH8XRKfqBoW4SfXw8ODUBkC8H
DZD9z418Of0o4DWy/2DV+LuXBIpkU+s6AMzEiL2yiwFBePuG5oyXs3UV9QAE
vBAFMp51F+gR7Gev7tXzQdS731DNXdwa0yRUcxspRuyyOX41nvSQGEFHAdhr
c2CGKXhCIRK900+12wy6lZ7PYIi1Ljambs8RMZXHoliEmP0qlhqf6+jgx7i1
8SwOis2hCNQoqaTnABoLj+phgeIl0fgFURo+csi59mcYDk8a0zijOW/rtwT3
8bla+wBVLqWWUFRJhaWVlqXXn8KWGha4bKEiP9m5YHOxfBtLOyV4pYrf/TdF
+2/+YFvobmPMVL01N0K0eUA2kOL2Za1oWgUD+vpgvJTndZuhh7SsKqnm4RDh
jAHs+o+D59JH6DqE3uEdDh6efSRjZXTbHssrcdPQDbHyj+8klvXpNsU7PW2I
bfWB
=6O88
-----END PGP SIGNATURE-----
_______________________________________________
User mailing list
[hidden email]
http://mailman.owncloud.org/mailman/listinfo/user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: installing owncloud 9.1 from centos repo / dependency problem

Fabian Santiago
sorry, remembered what someone said earlier and used owncloud-files.
seems to be working. thanks.

On Wed, Feb 8, 2017 at 7:02 PM, Fabian Santiago
<[hidden email]> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA256
>
> hello again,
>
> i read that owncloud 9.1 supports (recommends) php 7. i have said
> version installed on centos 7.x via yum from the remi repo's.
>
> upon yum repo install attempt of package 'owncloud', i receive a
> dependency error:
>
> Error: Package: owncloud-deps-php5-9.1.4-1.1.noarch (ce_stable)
>            Requires: php-mysql
>            Available: php-mysql-5.4.16-42.el7.x86_64 (base)
>                php-mysql = 5.4.16-42.el7
>            Available: php-mysql-5.4.45-11.el7.remi.x86_64 (remi)
>                php-mysql = 5.4.45-11.el7.remi
>            Available: php-mysql-5.4.45-12.el7.remi.x86_64 (remi)
>                php-mysql = 5.4.45-12.el7.remi
>            Available: php-mysqlnd-5.4.16-42.el7.x86_64 (base)
>                php-mysql = 5.4.16-42.el7
>            Available: php-mysqlnd-5.4.45-11.el7.remi.x86_64 (remi)
>                php-mysql = 5.4.45-11.el7.remi
>            Available: php-mysqlnd-5.4.45-12.el7.remi.x86_64 (remi)
>                php-mysql = 5.4.45-12.el7.remi
>            Available:
> php-pecl-mysql-1.0.0-0.8.20151007git294ce3b.el7.remi.7.0.x86_64
> (remi-php70)
>                php-mysql = 1:1.0.0
>            Available:
> php-pecl-mysql-1.0.0-0.9.20151007git294ce3b.el7.remi.7.0.x86_64
> (remi-php70)
>                php-mysql = 1:1.0.0
>            Installed: php-mysqlnd-7.0.15-1.el7.remi.x86_64 (@remi-php70)
>                Not found
>            Available: php-mysqlnd-7.0.14-1.el7.remi.x86_64 (remi-php70)
>                Not found
>
> when i attempt to install php-mysql, it only offers me php-mysqlnd.
> will this not work then? Thanks.
>
> - - Fabian S.
>
> -----BEGIN PGP SIGNATURE-----
> Version: Mailvelope v1.6.5
> Comment: https://www.mailvelope.com
>
> wsFcBAEBCAAQBQJYm7GICRBVUCsO65Bw/AAAtlUP/RANOG1I6Bttnm3GHnly
> qpT26Zs2v/aThiLPps5CjW5QlP+6LJ1O37EbT3vRwIeJUQN607PiwabmR56t
> D8/Q+Z95nec3S9yIaBQUEl1myR12hQMZ+ryIQMrQ5xAceOU2/MEKMBC11QjL
> vujatNpv65wdauBdwZS77xbBZS4Xq1r3Q4YJrh5e3v5u2m/9lQX/3Ct8L0HE
> 6KTGIi9GxdDGP5k1LGRaGlGkc2oxU/sd1dRMH8XRKfqBoW4SfXw8ODUBkC8H
> DZD9z418Of0o4DWy/2DV+LuXBIpkU+s6AMzEiL2yiwFBePuG5oyXs3UV9QAE
> vBAFMp51F+gR7Gev7tXzQdS731DNXdwa0yRUcxspRuyyOX41nvSQGEFHAdhr
> c2CGKXhCIRK900+12wy6lZ7PYIi1Ljambs8RMZXHoliEmP0qlhqf6+jgx7i1
> 8SwOis2hCNQoqaTnABoLj+phgeIl0fgFURo+csi59mcYDk8a0zijOW/rtwT3
> 8bla+wBVLqWWUFRJhaWVlqXXn8KWGha4bKEiP9m5YHOxfBtLOyV4pYrf/TdF
> +2/+YFvobmPMVL01N0K0eUA2kOL2Za1oWgUD+vpgvJTndZuhh7SsKqnm4RDh
> jAHs+o+D59JH6DqE3uEdDh6efSRjZXTbHssrcdPQDbHyj+8klvXpNsU7PW2I
> bfWB
> =6O88
> -----END PGP SIGNATURE-----
_______________________________________________
User mailing list
[hidden email]
http://mailman.owncloud.org/mailman/listinfo/user
Loading...