ownCloud Server maintenance releases 9.1.4, 9.0.8, 8.2.10, 8.1.12

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

ownCloud Server maintenance releases 9.1.4, 9.0.8, 8.2.10, 8.1.12

Vincent Petry
Hello,

Here are the archives for the maintenance releases of the ownCloud Server:

You can download the tarballs at the following links:

* 9.1.4:
        - http://download.owncloud.org/community/owncloud-9.1.4.zip
        - http://download.owncloud.org/community/owncloud-9.1.4.tar.bz2

* 9.0.8:
        - http://download.owncloud.org/community/owncloud-9.0.8.zip
        - http://download.owncloud.org/community/owncloud-9.0.8.tar.bz2

* 8.2.10:
        - http://download.owncloud.org/community/owncloud-8.2.10.zip
        - http://download.owncloud.org/community/owncloud-8.2.10.tar.bz2

* 8.1.12:
        - http://download.owncloud.org/community/owncloud-8.1.12.zip
        - http://download.owncloud.org/community/owncloud-8.1.12.tar.bz2

Changelogs are here: https://owncloud.org/changelog

Thanks to everyone who contributed !

Vincent



_______________________________________________
User mailing list
[hidden email]
http://mailman.owncloud.org/mailman/listinfo/user

signature.asc (201 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: ownCloud Server maintenance releases 9.1.4, 9.0.8, 8.2.10, 8.1.12

Vincent Petry
Hi,

Looks like you've already been using 7.1 with 9.1.3 ?

We discovered some issues which were fixed in the upcoming 10.0 (git
master), this is why the warning was added.

To make sure all works well for your instance, best is to downgrade to
PHP 7.0.

Hope this helps.

Cheers,

Vincent

On 03.02.2017 12:17, Andrea Croci wrote:

> Hello,
>
> my Ubuntu 14.04 just pulled from repository the version 9.1.4, but when
> I try to run
>
> sudo -u www-data php occ upgrade
>
> it tells me "This version of ownCloud is not compatible with PHP
> 7.1.<br/>You are currently running 7.1.1-1+deb.sury.org~trusty+1. Please
> use at least ownCloud 10.0.0".
>
> Is there any such thing as OwnCloud 10.0.0? Or is there anything I can
> do other than downgrading php?
>
> Thank you.
>
> Andrea.
>
> On 02.02.2017 16:05, Vincent Petry wrote:
>> Hello,
>>
>> Here are the archives for the maintenance releases of the ownCloud
>> Server:
>>
>> You can download the tarballs at the following links:
>>
>> * 9.1.4:
>>     - http://download.owncloud.org/community/owncloud-9.1.4.zip
>>     - http://download.owncloud.org/community/owncloud-9.1.4.tar.bz2
>>
>> * 9.0.8:
>>     - http://download.owncloud.org/community/owncloud-9.0.8.zip
>>     - http://download.owncloud.org/community/owncloud-9.0.8.tar.bz2
>>
>> * 8.2.10:
>>     - http://download.owncloud.org/community/owncloud-8.2.10.zip
>>     - http://download.owncloud.org/community/owncloud-8.2.10.tar.bz2
>>
>> * 8.1.12:
>>     - http://download.owncloud.org/community/owncloud-8.1.12.zip
>>     - http://download.owncloud.org/community/owncloud-8.1.12.tar.bz2
>>
>> Changelogs are here: https://owncloud.org/changelog
>>
>> Thanks to everyone who contributed !
>>
>> Vincent
>>
>>
>>
>>
>> _______________________________________________
>> User mailing list
>> [hidden email]
>> http://mailman.owncloud.org/mailman/listinfo/user
>
>


_______________________________________________
User mailing list
[hidden email]
http://mailman.owncloud.org/mailman/listinfo/user
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: ownCloud Server maintenance releases 9.1.4, 9.0.8, 8.2.10, 8.1.12

nfasmnans
In reply to this post by Vincent Petry
CONTENTS DELETED
The author has deleted this message.
Loading...